Bug 516141 - xchat displays incorrect text on the connect button
xchat displays incorrect text on the connect button
Status: CLOSED DUPLICATE of bug 512034
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
11
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-06 20:03 EDT by Tristan Santore
Modified: 2009-08-07 08:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-07 08:38:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tristan Santore 2009-08-06 20:03:56 EDT
Description of problem:
The Connect button in Xchat>Network List displays incorrect text,
that is "C_onnect".

Seems to be a similar bug to: https://bugzilla.redhat.com/show_bug.cgi?id=512034


Version-Release number of selected component (if applicable):
xchat-2.8.6-7.fc11.x86_64

How reproducible:
N/A

  
Actual results:
Shows "C-onnect"

Expected results:
Should show: "Connect"

Additional info:
Comment 1 Kevin Kofler 2009-08-07 08:38:47 EDT
Yeah, it's the same issue, I reopened the bug and I'll push the fix to F11 too.

*** This bug has been marked as a duplicate of bug 512034 ***

Note You need to log in before you can comment on or make changes to this bug.