Bug 516219 - udevd[207]: worker [226] failed while handling '/devices/platform/rtc-ps3/rtc/rtc1'
Summary: udevd[207]: worker [226] failed while handling '/devices/platform/rtc-ps3/rtc...
Keywords:
Status: CLOSED DUPLICATE of bug 516218
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-07 14:28 UTC by James Laska
Modified: 2013-09-02 06:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-11 11:07:48 UTC


Attachments (Terms of Use)
/var/log/messages (39.37 KB, text/plain)
2009-08-07 14:28 UTC, James Laska
no flags Details

Description James Laska 2009-08-07 14:28:22 UTC
Created attachment 356660 [details]
/var/log/messages

Description of problem:

CLean installation of F-12-Alpha on an IBM Power5 ppc64 system shows several udev failure messages on boot-up (see attached logs)


Version-Release number of selected component (if applicable):

 * udev-145-4.fc12.ppc
 * kernel-2.6.31-0.125.rc5.git2.fc12.ppc64

How reproducible:


Steps to Reproduce:
1. Install F-12-Alpha accepting all defaults
  * presently requires manual workaround for bug in yaboot (bug#515555) and a bug that installs the wrong kernel (bug#516144)
  
Actual results:

During bootup ...

ses 0:1:15:0: Attached Enclosure device
qla4xxx 0001:00:01.1: Initializing firmware..
udevd-work[291]: error changing netif name eth2 to _rename: File exists

udev: renamed network interface eth1 to eth0



IRQ 322/qla4xxx: IRQF_DISABLED is not guaranteed on shared IRQs
scsi1 : qla4xxx
 QLogic iSCSI HBA Driver version: 5.01.00-k8
  QLogic ISP4022 @ 0001:00:01.1, host#=1, fw=02.00.00.19
QLogic iSCSI HBA Driver
udevd[207]: worker [226] unexpectedly returned with status 0x0100

udevd[207]: worker [226] failed while handling '/devices/platform/rtc-ps3/rtc/rtc1'

[  OK  ]
Setting hostname ibm-505-lp1.test.redhat.com:  [  OK  ]



Expected results:

 * No udevd messages

Additional info:

 * This might be related to bug#516218

Comment 1 Harald Hoyer 2009-08-11 11:07:20 UTC
Aug  7 10:13:07 ibm-505-lp1 kernel: kernel BUG at drivers/rtc/rtc-ps3.c:36!
Aug  7 10:13:07 ibm-505-lp1 kernel: Oops: Exception in kernel mode, sig: 5 [#1]
Aug  7 10:13:07 ibm-505-lp1 kernel: SMP NR_CPUS=128 NUMA pSeries

Comment 2 Harald Hoyer 2009-08-11 11:07:48 UTC

*** This bug has been marked as a duplicate of bug 516218 ***


Note You need to log in before you can comment on or make changes to this bug.