Bug 516350 - texlive-texmf : Conflicting Provides with perl-PDF-Reuse
Summary: texlive-texmf : Conflicting Provides with perl-PDF-Reuse
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive-texmf
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 522523 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-08 14:10 UTC by Michael Schwendt
Modified: 2013-07-02 23:38 UTC (History)
3 users (show)

Fixed In Version: 2007-31.fc10
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-13 02:27:40 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2009-08-08 14:10:57 UTC
perl-PDF-Reuse  from  perl-PDF-Reuse
    provides perl(PDF::Reuse) EQ 0 0.35
texlive-texmf-xetex  from  texlive-texmf
    provides perl(PDF::Reuse) EQ 0 0.292
    required by: perl-Catalyst-View-PDF-Reuse-0.03-2.fc12.noarch
    required by: texlive-texmf-xetex-2007-29.fc12.noarch
    required by: perl-PDF-Reuse-0.35-2.fc12.noarch

Comment 1 Michael Schwendt 2009-09-10 15:29:21 UTC
*** Bug 522523 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2009-10-21 19:18:37 UTC
texlive-texmf-2007-31.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/texlive-texmf-2007-31.fc12

Comment 3 Fedora Update System 2009-10-21 19:19:32 UTC
texlive-texmf-2007-31.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/texlive-texmf-2007-31.fc11

Comment 4 Fedora Update System 2009-10-21 19:30:19 UTC
texlive-texmf-2007-31.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/texlive-texmf-2007-31.fc10

Comment 5 Fedora Update System 2009-10-27 06:50:40 UTC
texlive-texmf-2007-31.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update texlive-texmf'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-10778

Comment 6 Fedora Update System 2009-10-27 06:53:40 UTC
texlive-texmf-2007-31.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update texlive-texmf'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-10790

Comment 7 Fedora Update System 2009-11-13 02:27:32 UTC
texlive-texmf-2007-31.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2009-11-13 02:36:43 UTC
texlive-texmf-2007-31.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.