Bug 522523 - texlive-texmf : Conflicting Provides with perl-PDF-Reuse
Summary: texlive-texmf : Conflicting Provides with perl-PDF-Reuse
Keywords:
Status: CLOSED DUPLICATE of bug 516350
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive-texmf
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 15:24 UTC by Michael Schwendt
Modified: 2013-07-02 23:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-10 15:29:20 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2009-09-10 15:24:11 UTC
perl-PDF-Reuse  from  perl-PDF-Reuse
    provides perl(PDF::Reuse) EQ 0 0.35
texlive-texmf-xetex  from  texlive-texmf
    provides perl(PDF::Reuse) EQ 0 0.292
    required by: perl-Catalyst-View-PDF-Reuse-0.03-2.fc12.noarch
    required by: texlive-texmf-xetex-2007-29.fc12.noarch
    required by: perl-PDF-Reuse-0.35-2.fc12.noarch

Comment 1 Michael Schwendt 2009-09-10 15:29:20 UTC

*** This bug has been marked as a duplicate of bug 516350 ***


Note You need to log in before you can comment on or make changes to this bug.