Bug 51658 - Installation crashing
Installation crashing
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-13 13:51 EDT by Need Real Name
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 14:33:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error text (1020 bytes, text/plain)
2001-08-13 13:52 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-08-13 13:51:58 EDT
I have been trying to install linux 7.0 on my computer and during 
different points in the install it keeps crashing with abnormal error. 
attached is the report that the installer saved to be sent. 
I originally tried installing this on a classic pentium machine and it 
kept crashing so i tried installing on a new computer running a celeron 
with more than ample specs and same thing and i noticed the cd was 
scrathced so i went out and bought another copy thinking it would solve 
the problem but the same thing happened, so i don;t think it;s the 
hardware. attached is the error file from the install. please let me know 
what i can do

thanks

tony
Comment 1 Need Real Name 2001-08-13 13:52:38 EDT
Created attachment 27553 [details]
error text
Comment 2 Brent Fox 2001-08-13 14:33:32 EDT
Please have a look at bug #18031 and the numerous duplicates...this error is
usually caused by a bad cd.  It is possible that the retail cd is defective. 
You should be able to take it back and exchange it for a new one.  Of course, it
is also possible that the cdrom drive is damaged somehow.  When the install
crashes, press <Ctrl><Alt><F4> and see if there are any error messages related
to reading the cd.  What do you see there?
Comment 3 Brent Fox 2001-08-23 11:12:00 EDT
Closing due to inactivity. Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.