Bug 51724 - automatic partitioning flaky when backtracing
Summary: automatic partitioning flaky when backtracing
Status: CLOSED DUPLICATE of bug 50824
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: roswell
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-14 14:08 UTC by Przemek Klosowski
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 15:04:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Przemek Klosowski 2001-08-14 14:08:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.18 i586)

Description of problem:
going through partitioning setup after choosing
new workstation install. Have hda and hdb. chosing
default partitioning, then deciding NOT to touch hdb;
pressing "back" several times, and deselecting hdb
from disk set. Automatic partitioning still wants
to use hdb1 for root partition.

Restarting the installation and deselecting hdb right away
of course worked.

How reproducible:
Didn't try

Steps to Reproduce:
1.
2.
3.
	

Expected Results:  deselecting hdb should prevent trying to use hdb
partitions in
the automatic partitioning step.

Additional info:

Comment 1 Jeremy Katz 2001-08-14 18:21:41 UTC

*** This bug has been marked as a duplicate of 50824 ***


Note You need to log in before you can comment on or make changes to this bug.