Bug 517242 - eth0 works fine but can't find it nor edit.
Summary: eth0 works fine but can't find it nor edit.
Keywords:
Status: CLOSED DUPLICATE of bug 515906
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 07:52 UTC by He Rui
Modified: 2009-08-13 14:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-13 10:48:05 UTC


Attachments (Terms of Use)
eth0 info-NetworkManager (1.02 MB, image/png)
2009-08-13 07:54 UTC, He Rui
no flags Details

Description He Rui 2009-08-13 07:52:45 UTC
Description of problem:

Once start the system, the net link of eth0 works fine and can be seen by 'ifconfig'. But there's no such file: /etc/sysconfig/network-scripts/ifcfg-eth0, and the system-config-network UI is blank. When I try to edit eth0 in Network Connections, no window pops up and it keeps still. Pls see the attachment. 

Version-Release number of selected component (if applicable):
NetworkManager-0.7.995-1

How reproducible:
100%

Steps to Reproduce:
1.type 'ifconfig' and eth0 is shown.
2.Try to open /etc/sysconfig/network-scripts/ifcfg-eth0, but no such file.
3.type 'system-config-network', and no device could be selected.
4.Click to open network connection, try to edit eth0, but nothing happened.
  
Actual results: 

Expected results:

/etc/sysconfig/network-scripts/ifcfg-eth0 should exist, and system-config-network display eth0 info, And network connection could edit eth0.

Additional info:

Comment 1 He Rui 2009-08-13 07:54:45 UTC
Created attachment 357282 [details]
eth0 info-NetworkManager

Comment 2 Niels Haase 2009-08-13 10:48:05 UTC
Thanks for filling this bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 515906 ***


Note You need to log in before you can comment on or make changes to this bug.