Bug 517436 - The process for the desktop protocol died unexpectedly
Summary: The process for the desktop protocol died unexpectedly
Keywords:
Status: CLOSED DUPLICATE of bug 515539
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 22:37 UTC by Orion Poplawski
Modified: 2009-08-13 23:09 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-13 23:09:15 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2009-08-13 22:37:51 UTC
Description of problem:

Seeing this in the desktop folder:

The process for the desktop protocol died unexpectedly

Version-Release number of selected component (if applicable):
kdelibs-4.3.0-1.fc12.x86_64

Comment 1 Rex Dieter 2009-08-13 23:09:15 UTC

*** This bug has been marked as a duplicate of bug 515539 ***


Note You need to log in before you can comment on or make changes to this bug.