Bug 517537 - lvcreate failure while partitioning disks
lvcreate failure while partitioning disks
Status: CLOSED DUPLICATE of bug 496760
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:0233a951cee53be50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-14 10:09 EDT by James Laska
Modified: 2013-09-02 02:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-01 09:44:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (337.98 KB, text/plain)
2009-08-14 10:09 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-08-14 10:09:49 EDT
The following was filed automatically by anaconda:
anaconda 12.14 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 358, in lvcreate
    raise LVMError("lvcreate failed for %s/%s" % (vg_name, lv_name))
  File "/usr/lib/anaconda/storage/devices.py", line 2193, in create
    lvm.lvcreate(self.vg.name, self._name, self.size)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 203, in execute
    self.device.create(intf=intf)
  File "/usr/lib/anaconda/storage/devicetree.py", line 700, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 230, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 117, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 204, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 127, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 548, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 981, in <module>
    anaconda.intf.run(anaconda)
LVMError: lvcreate failed for vg_ibm505lp1/lv_root
Comment 1 James Laska 2009-08-14 10:09:55 EDT
Created attachment 357460 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-09-01 09:44:41 EDT

*** This bug has been marked as a duplicate of bug 496760 ***

Note You need to log in before you can comment on or make changes to this bug.