Bug 517554 - F11 kickstart crashes opening any *.ks file from /usr/share/spin-kickstarts/
Summary: F11 kickstart crashes opening any *.ks file from /usr/share/spin-kickstarts/
Keywords:
Status: CLOSED DUPLICATE of bug 487390
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-kickstart
Version: 11
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 15:55 UTC by Gregg Nelson
Modified: 2009-08-14 17:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-14 17:41:44 UTC


Attachments (Terms of Use)

Description Gregg Nelson 2009-08-14 15:55:54 UTC
Installed F11 from 6-CD set.
Installed livecd-tools-024-1.fc11
Installed spin-kickstarts-0.11.4.fc11

Kickstart utility (system-config-kickstart-2.7.22-1.fc11)
crashes when opening any *.ks file from /usr/share/spin-kickstarts/ .

Traceback follows
=========================================================

Component: system-config-kickstart
Summary: TB9b18a952 basic.py:240:applyKickstart:ValueError: list.index(x): x not in list

Traceback (most recent call last):
  File "/usr/share/system-config-kickstart/kickstartGui.py", line 315, in on_activate_open
    self.applyKickstart()
  File "/usr/share/system-config-kickstart/kickstartGui.py", line 339, in applyKickstart
    self.basic_class.applyKickstart()
  File "/usr/share/system-config-kickstart/basic.py", line 240, in applyKickstart
    self.timezone_combo.list.select_item(self.timezone_list.index(zone))
ValueError: list.index(x): x not in list

Local variables in innermost frame:
lang: Italian (Switzerland)
ksLang: en_US
self: <basic.basic instance at 0x193c2d8>
zone: US/Eastern

Comment 1 Chris Lumens 2009-08-14 17:41:44 UTC

*** This bug has been marked as a duplicate of bug 487390 ***


Note You need to log in before you can comment on or make changes to this bug.