Bug 517608 - Fedora installer exits with Traceback, possibly LVM linked
Summary: Fedora installer exits with Traceback, possibly LVM linked
Keywords:
Status: CLOSED DUPLICATE of bug 498350
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-15 00:44 UTC by birdyparker
Modified: 2009-12-10 04:45 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-10 04:45:24 UTC


Attachments (Terms of Use)
Anaconda report (1.21 MB, text/plain)
2009-08-15 00:45 UTC, birdyparker
no flags Details

Description birdyparker 2009-08-15 00:44:16 UTC
Description of problem:
Fedora installer exits with Traceback, possibly LVM linked
After creating LVM with 2 Hard Drives, installation failed.
Restarting the installer lead to anaconda report and exits installer.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Similar to bug 493699 but with diffrent anaconda report

Comment 1 birdyparker 2009-08-15 00:45:54 UTC
Created attachment 357523 [details]
Anaconda report

Anaconda report

Comment 2 Dave Wysochanski 2009-12-08 19:22:35 UTC
Someone from anaconda should probably take a look at this trace and reassign if necessary.

Comment 3 Chris Lumens 2009-12-10 04:45:24 UTC

*** This bug has been marked as a duplicate of bug 498350 ***


Note You need to log in before you can comment on or make changes to this bug.