Bug 517640 - [.odt type][gnome desktop] .odt file opened with okular by default if kde installed
[.odt type][gnome desktop] .odt file opened with okular by default if kde ins...
Status: CLOSED DUPLICATE of bug 508559
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-15 10:12 EDT by A S Alam
Modified: 2013-07-02 20:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-17 07:17:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2009-08-15 10:12:34 EDT
Description of problem:
I have installed gnome and KDE desktop while installing, after creating file with oowriter (with default extension), when I tried to open file (with double click), it opened with 'okular' (KDE application) instead of 'oowriter'. (sorry 
I am not sure about component for it)

Version-Release number of selected component (if applicable):
openoffice.org-core-3.1.1-16.fc12
share-mime-info-0.60-4.fc12
gnome-mime-data-2.18.0-5.fc12

How reproducible:
100%

Steps to Reproduce:
1. install gnome and kde desktop component on machine
2. double click on .odt file (you can create with oowriter (with default setting)
3.
  
Actual results:
it is opened with okular

Expected results:
expecting to open with oowriter

Additional info:
Other two types (odp and ods) are opened with respective openoffice.org components.
Comment 1 David Tardon 2009-08-17 07:04:03 EDT
There are wrong .desktop files used for openoffice.org apps in /usr/share/applications/defaults.list: openoffice.org-1.9-*.desktop instead of openoffice.org-*.desktop, as they should be.
Comment 2 Caolan McNamara 2009-08-17 07:17:07 EDT

*** This bug has been marked as a duplicate of bug 508559 ***

Note You need to log in before you can comment on or make changes to this bug.