Bug 517803 - Intel screen flashing
Intel screen flashing
Status: CLOSED DUPLICATE of bug 517560
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-17 05:16 EDT by Dominick Grift
Modified: 2009-08-21 05:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-21 05:03:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xorg.log (87.88 KB, application/octet-stream)
2009-08-17 05:16 EDT, Dominick Grift
no flags Details
messages (108.24 KB, application/octet-stream)
2009-08-17 05:21 EDT, Dominick Grift
no flags Details

  None (edit)
Description Dominick Grift 2009-08-17 05:16:32 EDT
Created attachment 357613 [details]
xorg.log

Description of problem:
Screen is flashing

Version-Release number of selected component (if applicable):
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
2.6.31-0.157.rc6.fc12.x86_64
xorg-x11-server-Xorg-1.6.99-35.20090814.fc12.x86_64

How reproducible:
boot without nomodeset

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Screen 0: minimum 320 x 200, current 1440 x 900, maximum 8192 x 8192
LVDS1 connected 1440x900+0+0 (normal left inverted right x axis y axis) 367mm x 230mm
   1440x900       59.9*+
   1024x768       60.0  
   800x600        60.3  
   640x480        59.9  
VGA1 disconnected (normal left inverted right x axis y axis)
DP1 disconnected (normal left inverted right x axis y axis)

Expected results:


Additional info:
Comment 1 Dominick Grift 2009-08-17 05:21:09 EDT
Created attachment 357614 [details]
messages
Comment 2 Dominick Grift 2009-08-21 05:03:23 EDT
I am closing this since this report seems dupe-duplicate.

i915.powersave=0 workaround does work for now...

*** This bug has been marked as a duplicate of bug 517560 ***

Note You need to log in before you can comment on or make changes to this bug.