Bug 517842 - missing clamav-update dependecy
Summary: missing clamav-update dependecy
Keywords:
Status: CLOSED DUPLICATE of bug 506196
Alias: None
Product: Fedora
Classification: Fedora
Component: clamtk
Version: 11
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jerome Soyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-17 13:05 UTC by Vladimir Benes
Modified: 2009-11-07 20:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-07 20:33:17 UTC


Attachments (Terms of Use)

Description Vladimir Benes 2009-08-17 13:05:24 UTC
Description of problem:
if clamav update is not installed clamtk won't start

Version-Release number of selected component (if applicable):
clamtk-4.10-1.fc11.noarch


How reproducible:


Steps to Reproduce:
1.yum install clamtk
2.run clamtk from console
3.
  
Actual results:
error:freshclam not found!
 at /usr/bin/clamtk line 25


Expected results:
no error as clamav-update should be added into clamtk deps

Additional info:

Comment 1 Vladimir Benes 2009-08-17 13:08:44 UTC
still present in rawhide version 4.10-2.fc12

Comment 2 Denny Crane 2009-08-24 02:33:21 UTC
This bug is a duplicate of:
https://bugzilla.redhat.com/show_bug.cgi?id=506196

Comment 3 Till Maas 2009-11-07 20:33:17 UTC

*** This bug has been marked as a duplicate of bug 506196 ***


Note You need to log in before you can comment on or make changes to this bug.