Bug 517862 - gnome-mouse-properties cannot change mouse orientation to left-handed
Summary: gnome-mouse-properties cannot change mouse orientation to left-handed
Keywords:
Status: CLOSED DUPLICATE of bug 502129
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 11
Hardware: i586
OS: Linux
low
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-17 15:08 UTC by Robin Lee
Modified: 2009-08-26 10:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-26 10:25:51 UTC


Attachments (Terms of Use)

Description Robin Lee 2009-08-17 15:08:17 UTC
Description of problem:
Changed to left-handed with gnome-mouse-properties, but the mouse keys don't swap.

Version-Release number of selected component (if applicable):
control-center-2.26.0-10.fc11.i586


How reproducible:


Steps to Reproduce:
1. Start gnome-mouse-properties
2. Choose "Left-handed"
3.
  
Actual results:
No change.

Expected results:
The mouse keys should swap.

Comment 1 Garrett Mitchener 2009-08-25 12:58:28 UTC
This might be a duplicate of bug #502129 ?

Comment 2 Robin Lee 2009-08-26 10:25:51 UTC
Solved by updating to gnome-settings-daemon-2.26.1-9.fc11

*** This bug has been marked as a duplicate of bug 502129 ***


Note You need to log in before you can comment on or make changes to this bug.