Bug 518327 - liveinst from USB TB's after copying image to hard disk
Summary: liveinst from USB TB's after copying image to hard disk
Keywords:
Status: CLOSED DUPLICATE of bug 504986
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 1
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:c3fec42748f31e467...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-19 21:00 UTC by Paul W. Frields
Modified: 2010-04-17 16:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-19 21:08:18 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (1.57 MB, text/plain)
2009-08-19 21:00 UTC, Paul W. Frields
no flags Details
Attached traceback automatically from anaconda. (1.16 MB, text/plain)
2009-08-20 11:40 UTC, Paul W. Frields
no flags Details
Attached traceback automatically from anaconda. (150.46 KB, text/plain)
2009-10-22 18:54 UTC, cornel panceac
no flags Details
Attached traceback automatically from anaconda. (376.61 KB, text/plain)
2010-04-17 02:28 UTC, Tom Horsley
no flags Details
Attached traceback automatically from anaconda. (682.23 KB, text/plain)
2010-04-17 16:54 UTC, Paul W. Frields
no flags Details

Description Paul W. Frields 2009-08-19 21:00:14 UTC
The following was filed automatically by anaconda:
anaconda 12.15-1.fc12 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/isys.py", line 194, in umount
    rc = _isys.umount(what)
  File "/usr/lib/anaconda/storage/formats/fs.py", line 612, in unmount
    rc = isys.umount(self._mountpoint, removeDir = False)
  File "/usr/lib/anaconda/storage/formats/fs.py", line 802, in teardown
    return self.unmount(*args, **kwargs)
  File "/usr/lib/anaconda/livecd.py", line 288, in _doFilesystemMangling
    e.format.teardown()
  File "/usr/lib/anaconda/livecd.py", line 351, in doPostInstall
    self._doFilesystemMangling(anaconda)
  File "/usr/lib/anaconda/backend.py", line 285, in doPostInstall
    anaconda.backend.doPostInstall(anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 204, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 127, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1201, in nextClicked
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 79, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 1222, in handleRenderCallback
    self.currentWindow.renderCallback()
SystemError: (2, None)

Comment 1 Paul W. Frields 2009-08-19 21:00:41 UTC
Created attachment 357994 [details]
Attached traceback automatically from anaconda.

Comment 2 Chris Lumens 2009-08-19 21:08:18 UTC

*** This bug has been marked as a duplicate of bug 504986 ***

Comment 3 Paul W. Frields 2009-08-20 11:40:30 UTC
Created attachment 358070 [details]
Attached traceback automatically from anaconda.

Comment 4 cornel panceac 2009-10-22 18:54:20 UTC
Created attachment 365768 [details]
Attached traceback automatically from anaconda.

Comment 5 Tom Horsley 2010-04-17 02:28:57 UTC
Created attachment 407220 [details]
Attached traceback automatically from anaconda.

Comment 6 Paul W. Frields 2010-04-17 16:54:24 UTC
Created attachment 407286 [details]
Attached traceback automatically from anaconda.


Note You need to log in before you can comment on or make changes to this bug.