Bug 518343 - Falsely assumes user is using Windows rather than another version of Linux
Summary: Falsely assumes user is using Windows rather than another version of Linux
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: readme-burning-isos
Version: devel
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: eric@christensenplace.us
QA Contact: Nobody's working on this, feel free to take it
URL:
Whiteboard:
: 522714 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-19 23:49 UTC by Jon Roland
Modified: 2010-06-03 08:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 08:52:21 UTC


Attachments (Terms of Use)

Description Jon Roland 2009-08-19 23:49:12 UTC
Description of problem:
Document assumes the user is operating from Windows. It needs to cover the option that the user is operating from another version of Linux, such as Fedora 10.

Comment 1 Zach Oglesby 2009-08-20 09:38:02 UTC
A re-write of this is already under way, it will include Windows, K3B and Brasero, and OS X instructions.

Comment 2 Zach Oglesby 2009-09-11 07:36:23 UTC
*** Bug 522714 has been marked as a duplicate of this bug. ***

Comment 3 Zach Oglesby 2010-06-03 08:52:21 UTC
Section 4.3 of the doc now includes directions for burning ISO files using "CD/DVD Creator" and K3B and Brasero. I am going to close this bug.

http://docs.fedoraproject.org/en-US/Fedora/13/html/Burning_ISO_images_to_disc/sect-Burning_ISO_images_to_disc-Burning-Linux.html


Note You need to log in before you can comment on or make changes to this bug.