Bug 518423 - drag&drop mail moving has an "offset"
Summary: drag&drop mail moving has an "offset"
Keywords:
Status: CLOSED DUPLICATE of bug 510207
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-20 11:27 UTC by Tomas Pelka
Modified: 2010-03-29 12:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-29 12:15:52 UTC


Attachments (Terms of Use)
screenshot (229.66 KB, image/png)
2009-08-20 11:27 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2009-08-20 11:27:08 UTC
Created attachment 358068 [details]
screenshot

Description of problem:
When I try to move messages using drag&drop method there is always a "positive offset". See attached screen.

Version-Release number of selected component (if applicable):
thunderbird-3.0-3.7.b3.fc12

How reproducible:
100%

Steps to Reproduce:
1. Run thunderbird.
2. Try to move some message to another dir.
3. Watch the cursor.
  
Actual results:
There is an "positive offset"

Expected results:
There should be no offset.

Additional info:

Comment 1 Bug Zapper 2009-11-16 11:33:58 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Jonathan Kamens 2010-03-29 12:15:52 UTC

*** This bug has been marked as a duplicate of bug 510207 ***


Note You need to log in before you can comment on or make changes to this bug.