Bug 510207 - thunderbird folder highlighting bizarre, X server problem of some sort?
Summary: thunderbird folder highlighting bizarre, X server problem of some sort?
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 518423 (view as bug list)
Depends On: 516765
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-08 11:27 UTC by Jonathan Kamens
Modified: 2010-03-29 12:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-28 02:39:10 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Mozilla Foundation 508385 None None None Never

Description Jonathan Kamens 2009-07-08 11:27:03 UTC
With current Rawhide, in thunderbird, when I click and drag a message to file it in a folder and drag my mouse cursor over my folder list, the folder that gets highlighted is eight folders above the one my mouse is actually over.  When I let go of the mouse button, the message gets dropped into the highlighted folder, not the one my mouse is over.  I don't think this is a thunderbird bug because thunderbird was last updated May 19, while the problem started occurring in the last few days.  I think it's an X server bug, since xorg-x11-server-Xorg and xorg-x11-server-common were updated right before the problem showed up.

Comment 1 Jonathan Kamens 2009-08-04 20:32:53 UTC
Still broken with today's Rawhide update.  Is there anything I can do to move this along?

Comment 2 Jonathan Kamens 2009-08-25 16:40:50 UTC
I no longer see this problem with today's rawhide.

However, I'm not 100% certain it's fixed, because when I encountered it before, I was using the openchrome driver, and now I am using the vesa driver and can't test if it's still broken with the openchrome driver, because the openchrome driver doesn't currently work in Rawhide.

Therefore, I think this bug needs to stay open until bug 516765 is fixed so I can test with openchrome to see if it's fixed there.

Comment 3 Jonathan Kamens 2009-08-28 02:39:10 UTC
Works with openchrome driver now as well.

Comment 4 Jonathan Kamens 2010-03-29 12:15:52 UTC
*** Bug 518423 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.