Bug 518443 - Typeerror: not all arguments converted during string formatting..
Typeerror: not all arguments converted during string formatting..
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pykickstart (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 519473 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-20 08:51 EDT by Jóhann B. Guðmundsson
Modified: 2009-08-26 14:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 09:56:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Traceback in action (151.31 KB, image/png)
2009-08-20 08:52 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2009-08-20 08:51:54 EDT
Description of problem:

Looks like anaconda cant either parse or fetch? kickstart file.. 
see screenshot for traceback.. 

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. PXE boot anaconda starts retrives the img and configures network then fails with the above.  
2.
3.
  
Actual results:

Traceback

Expected results:

White pony's all around.. 

Additional info:
Comment 1 Jóhann B. Guðmundsson 2009-08-20 08:52:33 EDT
Created attachment 358082 [details]
Traceback  in action
Comment 2 Chris Lumens 2009-08-20 09:56:59 EDT
This will be fixed in the next build of pykickstart.  Thanks for the bug report.
Comment 3 Chris Lumens 2009-08-26 14:28:51 EDT
*** Bug 519473 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.