Bug 519473 - Anaconda TypeError: not all arguments converted during string formatting
Summary: Anaconda TypeError: not all arguments converted during string formatting
Keywords:
Status: CLOSED DUPLICATE of bug 518443
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 18:21 UTC by Andrew McNabb
Modified: 2009-08-26 18:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-26 18:28:51 UTC


Attachments (Terms of Use)
image of traceback (30.92 KB, image/png)
2009-08-26 18:21 UTC, Andrew McNabb
no flags Details

Description Andrew McNabb 2009-08-26 18:21:12 UTC
Created attachment 358750 [details]
image of traceback

In Fedora 12 Alpha, I got a traceback from line 765 in pykickstart/parser.py: "TypeError: not all arguments converted during string formatting".  I'm attaching an image of the full traceback.  I'm guessing this is an easy 1 minute fix.

Comment 1 Chris Lumens 2009-08-26 18:28:51 UTC

*** This bug has been marked as a duplicate of bug 518443 ***


Note You need to log in before you can comment on or make changes to this bug.