Bug 518454 - [abrt] crash detected in gvfs
[abrt] crash detected in gvfs
Status: CLOSED DUPLICATE of bug 509733
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:f08600126020552866c31b19aa0...
:
: 518467 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-20 09:34 EDT by Frank Murphy
Modified: 2015-03-03 17:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-26 23:12:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (3.03 KB, text/plain)
2009-08-20 09:34 EDT, Frank Murphy
no flags Details
devkit-disks --dump (23.07 KB, text/plain)
2009-08-20 10:17 EDT, Frank Murphy
no flags Details
backtrace (4.08 KB, text/plain)
2009-08-20 10:26 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2009-08-20 09:34:33 EDT
abrt detected crash.


How to reproduce
-----
1.
2.
3.


Commnet
-----
Booted to Gnome

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/gvfs-gdu-volume-monitor 


executable
-----
/usr/libexec/gvfs-gdu-volume-monitor


kernel
-----
2.6.31-0.162.rc6.git2.fc12.x86_64


package
-----
gvfs-1.3.4-7.fc12


reason
-----
Process was terminated by signal 11
Comment 1 Frank Murphy 2009-08-20 09:34:36 EDT
Created attachment 358092 [details]
File: backtrace
Comment 2 Tomáš Bžatek 2009-08-20 09:47:06 EDT
Please install correct gnome-disk-utility-debuginfo package and try it again. There are so many "No symbol table info available." errors. Package version of gnome-disk-utility would be needed too.

Please also include output of `devkit-disks --dump`.
Comment 3 Frank Murphy 2009-08-20 10:17:33 EDT
Created attachment 358097 [details]
devkit-disks --dump
Comment 4 Frank Murphy 2009-08-20 10:22:23 EDT
*** Bug 518467 has been marked as a duplicate of this bug. ***
Comment 5 Frank Murphy 2009-08-20 10:26:33 EDT
Created attachment 358099 [details]
backtrace
Comment 6 Matthias Clasen 2009-08-26 01:18:02 EDT
Backtrace looks identical to bug 509733
Comment 7 Matthias Clasen 2009-08-26 23:12:46 EDT

*** This bug has been marked as a duplicate of bug 509733 ***

Note You need to log in before you can comment on or make changes to this bug.