Bug 518718 - qemu-kvm provides nothing
qemu-kvm provides nothing
Status: CLOSED DUPLICATE of bug 509532
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-21 16:03 EDT by lejeczek
Modified: 2009-09-04 03:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-21 16:50:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2009-08-21 16:03:50 EDT
Description of problem:


Version-Release number of selected component (if applicable):
qemu-kvm-0.10.6-1.fc11.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
should not exist

Additional info:
Comment 1 Daniel Berrange 2009-08-21 16:50:47 EDT
qemu-kvm pulls in the architecture dependant package that contains the kvm binary for that arch. 

To quote the spec file


%ifarch %{ix86} x86_64
Requires: qemu-system-x86 = %{epoch}:%{version}-%{release}
%endif
%ifarch ppc ppc64
Requires: qemu-system-ppc = %{epoch}:%{version}-%{release}
%endif

%description kvm
This is a meta-package that provides a qemu-system-<arch> package for native
architectures where kvm can be enabled. For example, in an x86 system, this
will install qemu-system-x86
Comment 2 Mark McLoughlin 2009-09-04 03:46:25 EDT

*** This bug has been marked as a duplicate of bug 509532 ***

Note You need to log in before you can comment on or make changes to this bug.