Bug 518790 - lirc_imon.ko is missing on 2.6.29.6-217.2.8.fc11.x86_64
Summary: lirc_imon.ko is missing on 2.6.29.6-217.2.8.fc11.x86_64
Keywords:
Status: CLOSED DUPLICATE of bug 517765
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-22 20:55 UTC by MartinG
Modified: 2009-08-30 04:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-30 04:59:39 UTC


Attachments (Terms of Use)

Description MartinG 2009-08-22 20:55:09 UTC
Description of problem:

I've got an Asus P5E-VM HDMI inside an Antec Fusion 430 cabinet, with a lcd/vcd display. I've been using lirc_imon.ko for quite some time now together with LCDd and lcdproc. Very useful for my mediacenter.

However, lirc_imon.ko went missing on kernel-2.6.29.6-217.2.8.fc11.x86_64. It is present in kernel-2.6.29.3-142.fc11.x86_64 and kernel-2.6.29.4-167.fc11.x86_64 (as reported by "yum provides \*lirc_imon.ko").

Comment 1 Chuck Ebbert 2009-08-28 00:47:41 UTC
should be fixed in kernel-2.6.29.6-217.2.16.fc11, please confirm

Comment 2 MartinG 2009-08-28 06:24:45 UTC
I can confirm - just upgraded to kernel-2.6.29.6-217.2.16.fc11 yesterday and after a couple of reboots everything was smooth. Imon is working.

Thanks for the quick fix!

Comment 3 Jarod Wilson 2009-08-30 04:59:39 UTC

*** This bug has been marked as a duplicate of bug 517765 ***


Note You need to log in before you can comment on or make changes to this bug.