Bug 518871 - Anaconda partition Manager bug
Anaconda partition Manager bug
Status: CLOSED DUPLICATE of bug 502092
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-23 13:16 EDT by Esteve Blanch
Modified: 2009-08-24 10:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-24 10:31:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda backtrace (1.01 MB, text/plain)
2009-08-23 13:16 EDT, Esteve Blanch
no flags Details

  None (edit)
Description Esteve Blanch 2009-08-23 13:16:57 EDT
Created attachment 358366 [details]
Anaconda backtrace

Description of problem:

When runing a Fedora 11 Installer, in personal partitioning, a unknow problem was found when modifing partitions parameters. Ans uncaught exception was found.
More information in backtrace file.

Version-Release number of selected component (if applicable):

Anaconda 11.5.0.59

How reproducible:


Steps to Reproduce:
1. Start Fedora 11 i386 installation DVD
2. Go to personal partition configuraction
3. Work in the partition parameters


Additional info:

Anaconda backtrace file attached.
Comment 1 Chris Lumens 2009-08-24 10:31:20 EDT

*** This bug has been marked as a duplicate of bug 502092 ***

Note You need to log in before you can comment on or make changes to this bug.