This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 518908 - (brightnessfail) Brightness stop working after resuming or unplugging/replug
Brightness stop working after resuming or unplugging/replug
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
: Triaged
: 540152 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-24 02:11 EDT by Luya Tshimbalanga
Modified: 2010-01-19 20:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-19 20:37:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luya Tshimbalanga 2009-08-24 02:11:38 EDT
Description of problem:
Brightness adjusting no longer works after suspend or unplug/replug.
Power Manager interface can no longer set it up either. The issue applies on laptop (Intel powered)
Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Simply suspend or unplug following by plugin again
2.
3.
  
Actual results:
Brightness no longer works

Expected results:
Brightness setting should work.

Additional info:
Comment 1 Juan P. Daza P. 2009-12-08 10:23:40 EST
*** Bug 540152 has been marked as a duplicate of this bug. ***
Comment 2 Luya Tshimbalanga 2010-01-12 16:22:52 EST
On Fedora 12, update of gnome-power-manager 2.28.2-2 resolved the problem. Should other users report about the fix, this bug can be closed.
Comment 3 Juan P. Daza P. 2010-01-19 19:20:43 EST
Works for me (gnome-power-manager-2.28.2-2.fc12.x86_64)

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.