Bug 540152 - Returning from hibernation and reconnecting AC power does not change the monitor brightness
Returning from hibernation and reconnecting AC power does not change the moni...
Status: CLOSED DUPLICATE of bug 518908
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-22 10:54 EST by Juan P. Daza P.
Modified: 2009-12-08 10:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-08 10:23:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan P. Daza P. 2009-11-22 10:54:17 EST
Description of problem:
Hibernating an HP Pavilion dv6000 and then unplugging the AC power and comming back to normal use, the monitor brightness still low after AC reconnection.

Version-Release number of selected component (if applicable):
Fedora 12

How reproducible:
Using a HP pavilion dv6000, Fedora 12.

Steps to Reproduce:
1.Hibernate with the AC connected
2.Unplug the AC
3.Come back to normal use
4.Plug the AC power
  
Actual results:
monitor brightness still low

Expected results:
monitor brightness change to normal use

Additional info:
Comment 1 Johan Cwiklinski 2009-11-22 11:55:29 EST
I think you've selected the bad component...
Comment 2 Rex Dieter 2009-11-22 13:24:59 EST
What Desktop are you using (ie, Gnome, KDE, other?)
Comment 3 Juan P. Daza P. 2009-11-22 13:52:01 EST
(In reply to comment #2)
> What Desktop are you using (ie, Gnome, KDE, other?)  
Gnome: 2.28.0
Kernel: 2.6.31.5-127.fc12.x86_64

Installed from a F12 Gnome liveCD (Beta) and now upgraded to F12.
Comment 4 Juan P. Daza P. 2009-12-08 10:23:40 EST

*** This bug has been marked as a duplicate of bug 518908 ***

Note You need to log in before you can comment on or make changes to this bug.