Bug 518963 - ktorrent-3.2.3-1.fc11.x86_64 has missing dependency -stops yum updates
Summary: ktorrent-3.2.3-1.fc11.x86_64 has missing dependency -stops yum updates
Keywords:
Status: CLOSED DUPLICATE of bug 518577
Alias: None
Product: Fedora
Classification: Fedora
Component: ktorrent
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Roland Wolters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-24 11:52 UTC by Mohammed Arafa
Modified: 2009-08-24 12:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-24 12:46:01 UTC


Attachments (Terms of Use)

Description Mohammed Arafa 2009-08-24 11:52:53 UTC
Description of problem:
ktorrent-3.2.3-1.fc11.x86_64 from updates has depsolving problems
  --> Missing Dependency: kdelibs4(x86-64) >= 4.3.00 is needed by package ktorrent-3.2.3-1.fc11.x86_64 (updates)
Error: Missing Dependency: kdelibs4(x86-64) >= 4.3.00 is needed by package ktorrent-3.2.3-1.fc11.x86_64 (updates)
 You could try using --skip-broken to work around the problem


Version-Release number of selected component (if applicable):
ktorrent-3.2.3-1.fc11.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2009-08-24 12:46:01 UTC

*** This bug has been marked as a duplicate of bug 518577 ***


Note You need to log in before you can comment on or make changes to this bug.