Bug 51898 - Installer hangs: VFS: Cannot open root device
Installer hangs: VFS: Cannot open root device
Status: CLOSED DUPLICATE of bug 37218
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-16 13:11 EDT by Johannes Dharmawan
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 13:11:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johannes Dharmawan 2001-08-16 13:11:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (WinNT; U)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Restart PC and run DOS
2. Goto /dosutils directory from CD1
3. Type autoboot.bat
	

Actual Results:  Installer hangs with the error msg above

Expected Results:  Should continue with the installation process

Additional info:
Comment 1 Brent Fox 2001-08-16 14:27:41 EDT
I'm pretty sure that you have a bad cd.

*** This bug has been marked as a duplicate of 37218 ***

Note You need to log in before you can comment on or make changes to this bug.