Bug 519101 - fedora 12 alpha cannot install on SATA RAID (dmraid)
Summary: fedora 12 alpha cannot install on SATA RAID (dmraid)
Keywords:
Status: CLOSED DUPLICATE of bug 518971
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-25 07:20 UTC by Winfrid Tschiedel
Modified: 2009-08-25 14:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-25 14:13:57 UTC


Attachments (Terms of Use)
Traceback from anaconda (88.91 KB, text/plain)
2009-08-25 07:20 UTC, Winfrid Tschiedel
no flags Details

Description Winfrid Tschiedel 2009-08-25 07:20:52 UTC
Created attachment 358529 [details]
Traceback from anaconda

Description of problem:
I tried to install fedora 12 on 
a Fujitsu Primergy rx200-s4 (ESB2 with LSI firmware) and Fujitsu Primergy rx220
(Promise Fasttrak S150 TX4). In both cases the installation aborted after 
the scan of the storage devices was started

Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. Install fedora12 on a SATA RAID
2.
3.
  
Actual results:
installation aborts before start of partitioning


Expected results:
successful installation


Additional info:

I could bypass the problem by manual activation of dmraid (dmraid -ay)
I found a second problem in the manual partitioning :
unformatted partitions are not accepted -
EDIT button - it is not possible to assign a mount point.

By avoiding the above descibed problems I was able to install 
fedora12 on the rx200-s4.
Nevertheless the first boot fails, for details please see previous 
bugzilla report #505562 ( Installation of rhel6 on Fujitsu Primergy rx200-s4 )
 
Please assign the report to "Fedora 12 Alpha" - it cannot be selected at the moment !

Comment 1 Andy Lindeberg 2009-08-25 14:13:57 UTC

*** This bug has been marked as a duplicate of bug 518971 ***


Note You need to log in before you can comment on or make changes to this bug.