Bug 51922 - good:installer gives exceptional condition
Summary: good:installer gives exceptional condition
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-16 22:19 UTC by chirag
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 22:37:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the error message which is generated (838 bytes, text/plain)
2001-08-16 22:20 UTC, chirag
no flags Details

Description chirag 2001-08-16 22:19:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
well in the installation process when it comes to making /rmp it hangs 
moreiver in specific i m using a differnent harddisk for windows and linux 
so i didnt install lilo.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.i setup  the installation 
2.and selected the procedure (custom system)
3.hung on to the problem again
	

Actual Results:  the system gave a exceptional condition bug report

Expected Results:  the anaconda shpuld have installed the redhat linuz on 
the system

Additional info:

well this is the first time this bug has struck but the installation
has had its problems since the begining earlier when i used to install in 
the begining it used to give a error : gnome segmentation

Comment 1 chirag 2001-08-16 22:20:21 UTC
Created attachment 28213 [details]
this is the error message which is generated

Comment 2 chirag 2001-08-16 22:23:59 UTC
plz help me out with this quickly

Comment 3 Brock Organ 2001-08-16 22:36:46 UTC
I noticed you are installing via cdrom ... did you burn a copy from a download
over the net ...? If so, did you verify the md5sum of the cd matches ...? :)

Comment 4 Brent Fox 2001-08-17 18:07:05 UTC
I'm almost certain that you have a bad cd.  Have a look at bug #18031 and it's
countless dupes to see how many faulty CD-R related bugs we get.  They are
usually due to a corrupted download of the ISO's.

*** This bug has been marked as a duplicate of 18031 ***


Note You need to log in before you can comment on or make changes to this bug.