Bug 519377 - scidavis segfaults on kde4.3
Summary: scidavis segfaults on kde4.3
Keywords:
Status: CLOSED DUPLICATE of bug 538121
Alias: None
Product: Fedora
Classification: Fedora
Component: scidavis
Version: 12
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Eric Tanguy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 11:59 UTC by Neal Becker
Modified: 2009-11-25 16:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-25 16:50:39 UTC


Attachments (Terms of Use)

Description Neal Becker 2009-08-26 11:59:15 UTC
Description of problem:
scidavis--0.2.3-7.fc11.x86_64
segfaults on startup on kde4.3

I confirm rebuild will fix it

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kevin Kofler 2009-08-26 12:37:51 UTC
So should I just rebuild it and push the rebuild for stable?

Comment 2 Rex Dieter 2009-08-26 12:51:43 UTC
Starts up fine for me.  Odd.

Comment 3 Kevin Kofler 2009-08-26 12:58:40 UTC
Starts up fine for me with:
scidavis-0.2.3-7.fc10.x86_64
kdelibs-4.3.0-6.fc10.x86_64

Comment 4 Eric Tanguy 2009-08-26 13:31:25 UTC
I don't use KDE. Someone can confirm this segfault and if a rebuild will fix it ?

Comment 5 Eric Tanguy 2009-11-25 16:40:23 UTC
Can this bug be closed ?

Comment 6 Rex Dieter 2009-11-25 16:50:39 UTC
ok

*** This bug has been marked as a duplicate of bug 538121 ***


Note You need to log in before you can comment on or make changes to this bug.