Bug 538121 - scidavis rebuild for sip-4.9.x
Summary: scidavis rebuild for sip-4.9.x
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: scidavis
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 519377 (view as bug list)
Depends On:
Blocks: sip49
TreeView+ depends on / blocked
 
Reported: 2009-11-17 17:15 UTC by Rex Dieter
Modified: 2009-11-25 16:50 UTC (History)
3 users (show)

Fixed In Version: 0.2.3-11.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-25 14:55:05 UTC


Attachments (Terms of Use)

Description Rex Dieter 2009-11-17 17:15:08 UTC
Looks like we'll need update to scidavis for newer sip
stack.  This update is required mostly to address a licensing problem found in
the sip-4.8.x series.

Anyway, updates were recently pushed to updates-testing for F-10, F-11, F-12,
and newer sip/PyQt4 are currently in the buildroots.

I've added the fixes required to devel/ and F-12 branches so far, and can do the rest of the rebuilds if you want.

How best do you want to proceed?

Comment 1 Eric Tanguy 2009-11-17 18:52:14 UTC
Thanks, you have done the work so i think you can continue to fix other branches.

Comment 2 Rex Dieter 2009-11-17 19:07:59 UTC
ok, will do.

Comment 3 Kevin Kofler 2009-11-17 20:59:20 UTC
Rex has built the fixes for F-12 and devel. After talking to him on IRC, I've synced them to F-10 and F-11 and submitted builds. So now, all that should be needed is adding the builds to the update groups (once they complete).

Comment 4 Fedora Update System 2009-11-19 19:44:48 UTC
scidavis-0.2.3-11.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/scidavis-0.2.3-11.fc12

Comment 5 Fedora Update System 2009-11-19 19:46:10 UTC
scidavis-0.2.3-11.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/scidavis-0.2.3-11.fc11

Comment 6 Fedora Update System 2009-11-19 19:46:38 UTC
scidavis-0.2.3-11.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/scidavis-0.2.3-11.fc10

Comment 7 Eric Tanguy 2009-11-19 21:02:18 UTC
Is this bug https://bugzilla.redhat.com/show_bug.cgi?id=538880 related to this one ?

Comment 8 Rex Dieter 2009-11-19 21:12:46 UTC
No, that was just a time where rawhide had other peripheral breakage

Comment 9 Fedora Update System 2009-11-24 07:33:13 UTC
scidavis-0.2.3-11.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scidavis'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-11888

Comment 10 Fedora Update System 2009-11-24 07:53:30 UTC
scidavis-0.2.3-11.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scidavis'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-11976

Comment 11 Fedora Update System 2009-11-24 07:55:26 UTC
scidavis-0.2.3-11.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scidavis'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-11995

Comment 12 Fedora Update System 2009-11-25 14:55:00 UTC
scidavis-0.2.3-11.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2009-11-25 15:31:36 UTC
scidavis-0.2.3-11.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2009-11-25 15:33:05 UTC
scidavis-0.2.3-11.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 15 Rex Dieter 2009-11-25 16:50:39 UTC
*** Bug 519377 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.