Bug 519382 - Volume-muting Rhythmbox
Summary: Volume-muting Rhythmbox
Keywords:
Status: CLOSED DUPLICATE of bug 510499
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 11
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 12:37 UTC by Klaas Zwaan
Modified: 2009-09-17 09:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 09:53:25 UTC


Attachments (Terms of Use)

Description Klaas Zwaan 2009-08-26 12:37:29 UTC
Description of problem:
When using Rhythmbox to listen to music, the volume automatically drops a bit with each song I start. After 3 or 4 songs it is completely muted. 


Version-Release number of selected component (if applicable):
Rhythmbox 0.12.3


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Klaas Zwaan 2009-08-26 13:15:18 UTC
The problem occurs only when I manually go to the next song!

Comment 2 Hin-Tak Leung 2009-08-29 01:24:06 UTC
resolve as duplicate of bug 510499 ?

Comment 3 Bastien Nocera 2009-09-17 09:53:25 UTC

*** This bug has been marked as a duplicate of bug 510499 ***


Note You need to log in before you can comment on or make changes to this bug.