Bug 519406 - Luci fails to start upon bootup
Summary: Luci fails to start upon bootup
Keywords:
Status: CLOSED DUPLICATE of bug 469881
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga
Version: 5.3
Hardware: i386
OS: Linux
low
urgent
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-26 13:55 UTC by boller4president
Modified: 2010-03-09 23:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-09 23:09:25 UTC


Attachments (Terms of Use)
syslog (385.60 KB, application/octet-stream)
2009-08-26 13:55 UTC, boller4president
no flags Details
luci init.d script (7.08 KB, application/octet-stream)
2009-08-26 13:56 UTC, boller4president
no flags Details
luci log (715.56 KB, application/octet-stream)
2009-08-26 13:56 UTC, boller4president
no flags Details
luci log 2 (5.63 MB, application/octet-stream)
2009-08-26 13:58 UTC, boller4president
no flags Details
etc/hosts (303 bytes, application/octet-stream)
2009-08-26 13:59 UTC, boller4president
no flags Details

Description boller4president 2009-08-26 13:55:26 UTC
Created attachment 358719 [details]
syslog

Description of problem:
Luci does not start upon bootup but does so manually

Version-Release number of selected component (if applicable):
luci-0.12.0-7.el5.i386

How reproducible:
Reboot of node after using chkconfig luci on to ensure it starts upon boot-up

Steps to Reproduce:
1.Reboot node
2.Confirm luci did not start by using the services GUI
3. Start Luci manually (works fine)
  
Actual results:
Luci fails to start with error message "luci: luci startup failed an error occured when starting luci"

Expected results:
Luci to start on both node(s) during bootup

Additional info:
Tried editing the init.d scripts of the other cluster services set to start before luci. Even after editing the files to allow luci to be the last cluster service to start (thought maybe it was dependent on another service) it still failed to start with the same cryptic error message upon boot.

Included in the bug is the log files and config file for luci.

Comment 1 boller4president 2009-08-26 13:56:19 UTC
Created attachment 358720 [details]
luci init.d script

Comment 2 boller4president 2009-08-26 13:56:59 UTC
Created attachment 358721 [details]
luci log

Comment 3 boller4president 2009-08-26 13:58:36 UTC
Created attachment 358722 [details]
luci log 2

Comment 4 boller4president 2009-08-26 13:59:18 UTC
Created attachment 358723 [details]
etc/hosts

Comment 5 Ryan McCabe 2010-03-09 23:09:25 UTC

*** This bug has been marked as a duplicate of bug 469881 ***


Note You need to log in before you can comment on or make changes to this bug.