Bug 519424 - anaconda fails to write initrd line to grub.conf
anaconda fails to write initrd line to grub.conf
Status: CLOSED DUPLICATE of bug 519185
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-08-26 11:03 EDT by Warren Togami
Modified: 2009-08-26 11:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-26 11:22:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-08-26 11:03:05 EDT
anaconda install with anaconda-12.16-1.fc12 fails to write an initrd line to grub.conf.  This is because the file is now named initrd-generic-*.img.

http://git.fedoraproject.org/git/?p=livecd;a=commit;h=c6b31fa922b322fc5b0b9f48bca3a9ff812f8bdb
Here is similar code that was committed to livecd, simply checking for initrd-*.img or initrd-generic-*.img.
Comment 1 Hans de Goede 2009-08-26 11:22:26 EDT

*** This bug has been marked as a duplicate of bug 519185 ***

Note You need to log in before you can comment on or make changes to this bug.