Bug 51947 - Install failed. No such file or directory.
Summary: Install failed. No such file or directory.
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-17 11:10 UTC by Ed Wicklund
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-17 11:15:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error log created when install failed (966 bytes, text/html)
2001-08-17 11:14 UTC, Ed Wicklund
no flags Details

Description Ed Wicklund 2001-08-17 11:10:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
Install failed.  No such file or 
directory: /mnt/source/RedHat/RPMS/XFree86-libs-4.0.1-1.i386.rpm
Installation of components stopped and error log was created.  System then 
rebooted.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install RH 7.0 using workstation or custom.  Doesn't matter.
2.  Allowed install to detect my hardware and used what it found.
3.  Allow install to partition or do it myself.  Doesn't matter.
4.  After formatting has stopped and installation begins, error will occur.
	

Actual Results:  Installation stops and I receive an error message saying 
to put in a floppy disk so I can save the error log and send it to 
www.bugzilla.redhat.com/bugzilla

Expected Results:  I want Linux 7.0 to finish the installation with no 
errors.

Additional info:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file

Comment 1 Ed Wicklund 2001-08-17 11:14:57 UTC
Created attachment 28256 [details]
Error log created when install failed

Comment 2 Brent Fox 2001-08-17 15:05:19 UTC
I think you have a bad cd.

*** This bug has been marked as a duplicate of 18031 ***


Note You need to log in before you can comment on or make changes to this bug.