Bug 519641 - Switching between elements by keyboard on partitioning dialog is in reverse order
Summary: Switching between elements by keyboard on partitioning dialog is in reverse o...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 526753 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-27 07:52 UTC by Martin Banas
Modified: 2009-10-27 18:13 UTC (History)
7 users (show)

Fixed In Version: anaconda-13.7-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-27 18:13:50 UTC


Attachments (Terms of Use)
partitioning dialog (75.69 KB, image/png)
2009-08-27 07:52 UTC, Martin Banas
no flags Details

Description Martin Banas 2009-08-27 07:52:09 UTC
Created attachment 358822 [details]
partitioning dialog

Description of problem:
Switching between elements by keyboard on partitioning dialog is in reverse order

Version-Release number of selected component (if applicable):
rawhide-20090825
anaconda-12.16-1.fc12.ppc


How reproducible:
always

Steps to Reproduce:
1. run instalation of rawhide
2. proceed to partitioning dialog and select "Create custom layout"
3. Click on "NEW". New partition dialog is displayed
4. Click on "Fixed size" in "Additional Size Options" box
5. Try to go to another option by touching down/up arrows
  
Actual results:
Switching between elements is in reverse order.

Expected results:
Options should be changed according to arrows.

Additional info:

Comment 1 Martin Banas 2009-09-09 14:38:44 UTC
The issue is still present in latest RHEL6 tree, which is 
RHEL6.0-20090904.5. 
Anaconda version 12.15.

Comment 2 Joel Andres Granados 2009-10-02 09:00:51 UTC
*** Bug 526753 has been marked as a duplicate of this bug. ***

Comment 3 Martin Banas 2009-10-27 11:09:47 UTC
Retested on latest tree (RHEL6.0-20091021.0). The issue is still visible

Comment 4 Chris Lumens 2009-10-27 18:13:50 UTC
This was a pretty weird bug, but it will be fixed in the next build of anaconda for Rawhide.  If you require this in F12, you'll need to make it an F12Blocker.


Note You need to log in before you can comment on or make changes to this bug.