Bug 519995 - nss-config --includedir should print /usr/include/nss3, breaks glibc build
nss-config --includedir should print /usr/include/nss3, breaks glibc build
Status: CLOSED DUPLICATE of bug 519391
Product: Fedora
Classification: Fedora
Component: nss (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Elio Maldonado Batiz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-08-27 17:59 EDT by Warren Togami
Modified: 2009-08-28 13:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-28 11:15:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-08-27 17:59:58 EDT
nss-3.12.3.99.3-21.fc12

nss-devel contains /usr/bin/nss-config
nss-config is run during builds of some packages like glibc to find certain .h files.  nss-config --includedir currenty prints nothing, breaking glibc and possibly other builds.
Comment 1 Rex Dieter 2009-08-28 11:15:12 EDT

*** This bug has been marked as a duplicate of bug 519391 ***

Note You need to log in before you can comment on or make changes to this bug.