Bug 520031 - Exception during Installation of Fedora 11
Summary: Exception during Installation of Fedora 11
Keywords:
Status: CLOSED DUPLICATE of bug 519784
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 11
Hardware: All
OS: Windows
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-28 05:36 UTC by Zubair Nabi
Modified: 2009-08-28 13:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-28 13:44:41 UTC


Attachments (Terms of Use)
This is the Error log file that anaconda produced (47.36 KB, text/plain)
2009-08-28 05:36 UTC, Zubair Nabi
no flags Details

Description Zubair Nabi 2009-08-28 05:36:06 UTC
Created attachment 358992 [details]
This is the Error log file that anaconda produced

Description of problem:
I encountered an exception while trying to install Fedora 11. The exception occurred at the partition management stage.

Version-Release number of selected component (if applicable):


How reproducible:
By trying to install Fedora 11.

Steps to Reproduce:
1. Install Fedora 11 from the live CD.
2. Reach the partition/disk management stage.
3. Select the 'Use free space' option.
  
Actual results:
An Exception occurred. (Install Error.text attached)

Expected results:
Fedora 11 should have installed smoothly.

Additional info:
I have a Dell Inspiron 1545 with Vista Ultimate SP2 as the main OS. I wanted to dual boot Vista and Fedora 11. I allocated 15 GB as free space.

Comment 1 Chris Lumens 2009-08-28 13:44:41 UTC

*** This bug has been marked as a duplicate of bug 519784 ***


Note You need to log in before you can comment on or make changes to this bug.