Bug 52020 - Expert install fails to load grub
Summary: Expert install fails to load grub
Status: CLOSED DUPLICATE of bug 50791
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-18 21:59 UTC by Gordon Messmer
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-18 22:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback (9.13 KB, text/plain)
2001-08-18 21:59 UTC, Gordon Messmer
no flags Details

Description Gordon Messmer 2001-08-18 21:59:04 UTC
Description of Problem:
Attempting to install in 'expert' mode will cause an unhandled exception in
the installer during grub configuration.

Version-Release number of selected component (if applicable):
Roswell

How Reproducible:
Always

Steps to Reproduce:
1. When booting from the CD, choose 'expert'
2. Proceed through install, choosing GRUB as the boot loader
3. installer fails when it comes to the GRUB configuration stage

Actual Results:
unhandled exception

Expected Results:
GRUB configuration

Additional Information:
I'd chosen to do an 'expert' install, because the regular install caused a
kernel oops immediately after the installer tried to 'configure PCMCIA
devices'.  I was able to later resolve the whole issue by booting the
normal installer with the command line 'linux ide=nodma noapic'.  This
occurred on a Dell c600 laptop.  I haven't yet gotten a 'lspci -vvv' from
it, since I was rushed, but will soon.

Comment 1 Gordon Messmer 2001-08-18 21:59:57 UTC
Created attachment 28393 [details]
Anaconda traceback

Comment 2 Gordon Messmer 2001-08-18 23:20:42 UTC
Found duplicate bug report which I didn't see the first time I looked.

*** This bug has been marked as a duplicate of 50791 ***


Note You need to log in before you can comment on or make changes to this bug.