Bug 520258 - Anaconda crash during "Find storage Device" process.
Summary: Anaconda crash during "Find storage Device" process.
Keywords:
Status: CLOSED DUPLICATE of bug 517603
Alias: None
Product: Fedora
Classification: Fedora
Component: python-pyblock
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-29 20:48 UTC by lorisdianna
Modified: 2009-09-01 18:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-01 18:09:26 UTC


Attachments (Terms of Use)
Anaconda bug report automatically generated (117.74 KB, text/plain)
2009-08-29 20:48 UTC, lorisdianna
no flags Details

Description lorisdianna 2009-08-29 20:48:39 UTC
Created attachment 359169 [details]
Anaconda bug report automatically generated 

Description of problem:

I started the installation F12 alfa using DVD iso image.
Inside Anaconda GUI I have selected language and keyboard (italian).
I confirmed installation when appear pre-release message.
A window appears on the screen with this message: Find Storage Device.
At this point the process crash.

My desktop computer: Fujitsu Siemens computers (mod. SCALEO 600)
Pentium 4 CPU 2.60 GHz - 512MB
Windows XP installed
C: 15,6 GB NTFS
D: 29,2 GB NTFS
G: 104 GB FAT32
E: DVD
F: DVD/CD-RW
A: floppy

PS: when appear the bug window I selected save buttom to save the bug report on USB pen but the system wasn't able to see it.

Version-Release number of selected component (if applicable):anaconda 12.15,


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2009-09-01 18:09:26 UTC

*** This bug has been marked as a duplicate of bug 517603 ***


Note You need to log in before you can comment on or make changes to this bug.