Bug 520596 - named crashes on incorrect usage of rndc reload command
Summary: named crashes on incorrect usage of rndc reload command
Keywords:
Status: CLOSED DUPLICATE of bug 475202
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: bind
Version: 4.8
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Adam Tkac
QA Contact: BaseOS QE
URL: http://bugs.centos.org/view.php?id=3803
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-01 11:17 UTC by Johnny Hughes
Modified: 2013-04-30 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 457533
Environment:
Last Closed: 2009-09-01 13:32:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
CentOS 3803 0 None None None Never

Description Johnny Hughes 2009-09-01 11:17:07 UTC
Description of problem:
The bug fixed in RHEL 5 bugzilla entry #457533 also seem present in RHEL 4 as described in this CentOS bug entry:

http://bugs.centos.org/view.php?id=3803

Comment 1 Adam Tkac 2009-09-01 13:32:15 UTC

*** This bug has been marked as a duplicate of bug 475202 ***


Note You need to log in before you can comment on or make changes to this bug.