Bug 520624 - F12 Alpha Installer Crashes During Volume Creation
F12 Alpha Installer Crashes During Volume Creation
Status: CLOSED DUPLICATE of bug 496760
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-01 09:37 EDT by Daniel Qarras
Modified: 2009-09-01 09:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-01 09:43:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (170.89 KB, text/plain)
2009-09-01 09:37 EDT, Daniel Qarras
no flags Details

  None (edit)
Description Daniel Qarras 2009-09-01 09:37:24 EDT
Created attachment 359393 [details]
anaconda dump

Description of problem:
When installing Fedora 12 Alpha (32-bit) on a Dell Optiplex 745 and using default settings except for disk usage "Use entire drive" the installer crashes while creating logical volumes.

Attaching captured output. Unfortunately I cannot read it fluently so not sure if this is a duplicate or what.

Version-Release number of selected component (if applicable):
F12 Alpha.

How reproducible:
Always.

Steps to Reproduce:
1. Install F12 Alpha on Dell Optiplex 745
2. Use default values, for disk usage "Use entire drive"
3. See how volume creation fails
  
Actual results:
Crash.

Expected results:
No crash.

Additional info:
Comment 1 Chris Lumens 2009-09-01 09:43:53 EDT

*** This bug has been marked as a duplicate of bug 496760 ***

Note You need to log in before you can comment on or make changes to this bug.