Bug 520799 - Rawhide install fail due to s-c-date - NameError: name '_' is not defined
Summary: Rawhide install fail due to s-c-date - NameError: name '_' is not defined
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:1930e5bbac20836ec...
: 520826 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-02 12:53 UTC by James Laska
Modified: 2013-09-02 06:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-02 16:07:09 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (90.56 KB, text/plain)
2009-09-02 12:53 UTC, James Laska
no flags Details

Description James Laska 2009-09-02 12:53:17 UTC
The following was filed automatically by anaconda:
anaconda 12.19 exception report
Traceback (most recent call first):
  File "/usr/share/system-config-date/timezone_map_gui.py", line 293, in TimezoneMap
    map='../pixmaps/map1440.png', viewportWidth = 480, tzActionLabel = gtk.Label (_("Please select the nearest city in your time zone:"))):
  File "/usr/share/system-config-date/timezone_map_gui.py", line 49, in <module>
    class TimezoneMap (gtk.VBox):
  File "/usr/lib/anaconda/iw/timezone_gui.py", line 30, in <module>
    from timezone_map_gui import TimezoneMap, Enum
  File "/usr/lib/anaconda/gui.py", line 1252, in setScreen
    found[2])
  File "/usr/lib/anaconda/gui.py", line 1202, in nextClicked
    self.setScreen ()
NameError: name '_' is not defined

Comment 1 James Laska 2009-09-02 12:53:22 UTC
Created attachment 359515 [details]
Attached traceback automatically from anaconda.

Comment 2 James Laska 2009-09-02 12:55:41 UTC
I think this is the fault of system-config-date based on the traceback above

Comment 3 Nils Philippsen 2009-09-02 16:07:09 UTC
Should be fixed in 1.9.47 (once it's built).

Comment 4 Nils Philippsen 2009-09-02 16:18:04 UTC
*** Bug 520826 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.