Bug 520826 - traceback on the timezone selection screen
Summary: traceback on the timezone selection screen
Keywords:
Status: CLOSED DUPLICATE of bug 520799
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-02 15:10 UTC by Dave Jones
Modified: 2015-01-04 22:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-02 16:18:04 UTC
Type: ---


Attachments (Terms of Use)

Description Dave Jones 2009-09-02 15:10:49 UTC
anaconda 12.19 exception report
Traceback (most recent call first):
  File "/tmp/updates/timezone_map_gui.py", line 293, in TimezoneMap
    map='../pixmaps/map1440.png', viewportWidth = 480, tzActionLabel = gtk.Label (_("Please select the nearest city in your time zone:"))):
  File "/tmp/updates/timezone_map_gui.py", line 49, in <module>
    class TimezoneMap (gtk.VBox):
  File "/tmp/updates/timezone_gui.py", line 35, in <module>
    from timezone_map_gui import TimezoneMap
  File "/tmp/updates/scdMainWindow.py", line 39, in <module>
    import timezone_gui
  File "/tmp/updates/timezone_gui.py", line 34, in <module>
    import scdMainWindow
  File "/usr/lib/anaconda/gui.py", line 1252, in setScreen
    found[2])
  File "/usr/lib/anaconda/gui.py", line 1202, in nextClicked
    self.setScreen ()
NameError: name '_' is not defined

Local variables in innermost frame:
zoom_auto: 300.0
city_label_init: <function city_label_init at 0x7f2a6c937320>
__module__: timezone_map_gui
zoom_step: 25.0
zoom_page: 100.0
currentCityLabel_set: <function currentCityLabel_set at 0x7f2a6c9372a8>
__del__: <function __del__ at 0x7f2a6c929f50>
zoom_upper: 500.0
zoom_initial: 100.0
arrow_init: <function arrow_init at 0x7f2a6c937140>
timezone_list_init: <function timezone_list_init at 0x7f2a6c9370c8>
map_canvas_init: <function map_canvas_init at 0x7f2a6c937050>
currentCityLabel_init: <function currentCityLabel_init at 0x7f2a6c937230>
zoom_lower: 100.0
cityname_format: <function cityname_format at 0x7f2a6c9371b8>

Comment 1 Dave Jones 2009-09-02 15:16:37 UTC
clumens pointed out that this is all s-c-date. Reassigning.

Comment 2 Nils Philippsen 2009-09-02 16:18:04 UTC

*** This bug has been marked as a duplicate of bug 520799 ***


Note You need to log in before you can comment on or make changes to this bug.