Bug 520803 - Signatures fail to show
Summary: Signatures fail to show
Keywords:
Status: CLOSED DUPLICATE of bug 520475
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-02 13:15 UTC by Paul F. Johnson
Modified: 2009-09-02 14:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-02 14:22:42 UTC


Attachments (Terms of Use)

Description Paul F. Johnson 2009-09-02 13:15:00 UTC
Description of problem:
I have a number of signatures defined for different email accounts. Even if they are defined in the preferences, they fail to show when composing emails. In the composer window, all I get for the signature is "None".

It looks like I can define them, but then that configuration is lost after closing and restarting evolution

Version-Release number of selected component (if applicable):
2.27.91-1

How reproducible:
Always

Steps to Reproduce:
1. Select a signature in preferences, OK
2. Close evolution
3. Start evolution
  
Actual results:
Signature setting lost

Expected results:
Signature settings kept

Additional info:

Comment 1 Milan Crha 2009-09-02 14:22:42 UTC
Thanks for the bug report. This is a duplicate of some other, thus I'm marking is as such.

*** This bug has been marked as a duplicate of bug 520475 ***


Note You need to log in before you can comment on or make changes to this bug.