Bug 520932 - Technical Review: NetworkManager
Technical Review: NetworkManager
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: system-administrator's-guide (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jaromir Hradilek
Christopher Antila
: Documentation, Task
: 523333 (view as bug list)
Depends On: 523333
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-02 17:53 EDT by Douglas Silas
Modified: 2012-07-24 09:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 561609 (view as bug list)
Environment:
Last Closed: 2012-07-24 09:45:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Silas 2009-09-02 17:53:25 EDT
Description of problem: tracker for all ch. 5. Network Configuration bugs.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jaromir Hradilek 2011-05-25 13:13:35 EDT
*** Bug 523333 has been marked as a duplicate of this bug. ***
Comment 2 Karsten Wade 2011-12-13 22:48:02 EST
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!
Comment 3 Jaromir Hradilek 2012-06-18 12:37:29 EDT
http://docs.fedoraproject.org/en-US/Fedora/17/html-single/System_Administrators_Guide/index.html#ch-NetworkManager

Fixed in:

commit 6fcf6947bd8c62f22696ed8ab0a75239ab86fe88
commit 829a0452aec42e46f026de5ea73a8fe747889663
commit 9161324182b71f4d187c0c70a20e9597f5703547
commit fc391b6775568ad0070ea5bdd85a4eac44ca0b5e
commit b77807321ca09e7f18e99f4eb2a7b4d06afcb82e
commit ad43bf1f4fca4b7d025fb6b616032e4ae3581d31
commit c20acc2ede9eb80900923e851606bd8e7907b212
commit 629ccfc85ad4bd759f459157f196f8ca072bf72e
commit 0828214ea88f66704d64b645e4e2063a587e7f03
commit 97d9aa6d427f674b891b2dc9a57ad91214555ca1
commit 1c4d0315d4f347a8c04f458c52bfbb64c30fcaaa
commit 27dba4a57d1a99bccad9d961c03be6d5f35c04d5
commit eedc668bb413d7ff063ad16ee728abcc6a75451f
commit 46b7dc14f0897c08f094908ec2539100408bfcfe
commit 9cbca3bef3d3d18eae43cd67575b479257dce48f
commit a929399f4ece82443a63b349e206c273f4d5ab1b
commit 718a3753078630188d8a00eaff504ae30e2649ea
commit 17bd110ce74a280cabad5e07f2e00d3fab6c93fe
commit 9011f5e25e68709b7299aba77d7072462fb4b61e
commit 47595589ae0c23f4fb4f9e8725b80c1363544e02
commit 2280967b547714f01bd711c4fcc21d8348499374
commit edc6caf341e97dfdd170e03d74db45320d24a291
commit 987dcd333b0c943ad00b71c71dc63c177f9924ea

Note You need to log in before you can comment on or make changes to this bug.