Bug 521102 - Anaconda crash
Summary: Anaconda crash
Keywords:
Status: CLOSED DUPLICATE of bug 517260
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-03 16:27 UTC by Hicham HAOUARI
Modified: 2009-09-03 16:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-03 16:45:50 UTC


Attachments (Terms of Use)
anaconda 12.20-1.fc12 exception report (100.30 KB, text/plain)
2009-09-03 16:27 UTC, Hicham HAOUARI
no flags Details

Description Hicham HAOUARI 2009-09-03 16:27:55 UTC
Created attachment 359701 [details]
anaconda 12.20-1.fc12 exception report

Description of problem:
Anaconda crash

Version-Release number of selected component (if applicable):
anaconda 12.20-1.fc12

How reproducible:
Always

Steps to Reproduce:
1.Begin installation from live cd
2.Follow the instuctions
3.Choose custom layout when asked for partitioning
  
Actual results:
Crash

Expected results:
Normal installation

Additional info:
anaconda 12.20-1.fc12 exception report in attachment

Comment 1 Chris Lumens 2009-09-03 16:45:50 UTC

*** This bug has been marked as a duplicate of bug 517260 ***


Note You need to log in before you can comment on or make changes to this bug.