Bug 521236 - The "reboot required" popup comes up while the packages are still being downloaded
The "reboot required" popup comes up while the packages are still being downl...
Status: CLOSED DUPLICATE of bug 513755
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-04 09:26 EDT by Mary Ellen Foster
Modified: 2009-09-17 18:19 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 18:19:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot showing the download in progress and the reboot popup (323.23 KB, image/png)
2009-09-04 09:26 EDT, Mary Ellen Foster
no flags Details

  None (edit)
Description Mary Ellen Foster 2009-09-04 09:26:40 EDT
Created attachment 359807 [details]
Screenshot showing the download in progress and the reboot popup

Description of problem:
The kpackagekit notifier just popped up and told me I had a bunch of updates. I selected them all, hit "apply", and almost immediately I got a notification that the update had completed and I would need a reboot. This doesn't seem right ... the reboot is apparently due to bluez-libs, if that's relevant.

Version-Release number of selected component (if applicable):
kpackagekit-0.4.2-0.fc11.x86_64

How reproducible:
Sometimes (I've seen it before, and it may happen every time a reboot is required but I'm not sure)

Additional info:

I'll attach a screenshot showing both the package download in progress and the popup window.
Comment 1 Steven M. Parrish 2009-09-12 21:50:24 EDT
Upstream is aware of this issue and a fix is pending

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Steven M. Parrish 2009-09-17 15:09:52 EDT
*** Bug 524070 has been marked as a duplicate of this bug. ***
Comment 3 Kevin Kofler 2009-09-17 18:19:03 EDT

*** This bug has been marked as a duplicate of bug 513755 ***

Note You need to log in before you can comment on or make changes to this bug.